-
윈도우 서버 NTP, Vsphere AD 설정, BGP 토폴로지 구성김창현 2021. 9. 28. 11:57
> 윈도우 서버 NTP 설정
W32tm /config /manualpeerlist:time.windows.com /syncfromflags:manual /reliable:yes /update
W32tm /resync /rediscover
Net stop w32time && net start w32time
만일 기관에 NTP 서버가 존재 한다면 :time.windows.com 부분에 해당 IP입력> Domain 정보 등록
1. 도메인 구분
win2016 - vsphere.local -> Administrator@vsphere.local.com
sso - sso.local
2. Restart
https://vcsa7.vsphere.local:5480 -> vcenter management
> Vsphere AD 설정
1. Vsphere > 관리
2. Single Sign On > 구성 > Active Directory 도메인
3. vsphere.local.com / Administrator@vsphere.local.com / P/W입력
4. vcsa7.vsphere.local.com:5480 ( = vSphere 관리자 페이지 )에서 Reboot
5. 다시 vsphere 로그인 후 Single Sign On > ID 소스 > ID 소스 추가에서 추가한 VSPHERE.LOCAL.COM 확인 후 추가
6. Single Sign On > 사용자 및 그룹 > VSPHERE.LOCAL.COM 에서 administrator 확인
BGP 연습 토폴로지 R3
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/0
ip address 10.10.10.1 255.255.255.0
!
interface Ethernet0/1
ip address 10.10.20.1 255.255.255.0
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip address
shutdown
!
router bgp 65103
bgp router-id 1.1.1.1
bgp log-neighbor-changes
network 1.1.1.0 mask 255.255.255.0
network 10.10.10.0 mask 255.255.255.0
neighbor 10.10.20.2 remote-as 65104R4
interface Loopback0
ip address 2.2.2.2 255.255.255.0
!
interface Ethernet0/0
ip address 10.10.20.2 255.255.255.0
!
interface Ethernet0/1
ip address 20.20.10.1 255.255.255.0
!
interface Ethernet0/2
ip address 20.20.20.1 255.255.255.0
!
interface Ethernet0/3
no ip address
shutdown
!
router ospf 100
redistribute static subnets
network 2.2.2.2 0.0.0.0 area 0
network 20.20.10.0 0.0.0.255 area 0
network 20.20.20.0 0.0.0.255 area 0
!
router bgp 65104
bgp router-id 2.2.2.2
bgp log-neighbor-changes
network 2.2.2.0 mask 255.255.255.0
//ospf 정보를 bgp로 넘겨줌
neighbor 3.3.3.3 remote-as 65104
neighbor 3.3.3.3 update-source Loopback0
neighbor 4.4.4.4 remote-as 65104
neighbor 4.4.4.4 update-source Loopback0
neighbor 5.5.5.5 remote-as 65104
neighbor 5.5.5.5 update-source Loopback0
neighbor 10.10.20.1 remote-as 65103
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 1.1.1.0 255.255.255.0 10.10.20.1
ip route 10.10.0.0 255.255.0.0 10.10.20.1R5
interface Loopback0
ip address 3.3.3.3 255.255.255.0
!
interface Ethernet0/0
ip address 20.20.10.2 255.255.255.0
!
interface Ethernet0/1
ip address 20.20.30.1 255.255.255.0
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip address
shutdown
!
router ospf 100
network 3.3.3.3 0.0.0.0 area 0
network 20.20.10.0 0.0.0.255 area 0
network 20.20.30.0 0.0.0.255 area 0
!
router bgp 65104
bgp router-id 3.3.3.3
bgp log-neighbor-changes
network 3.3.3.0 mask 255.255.255.0
neighbor 2.2.2.2 remote-as 65104
neighbor 2.2.2.2 update-source Loopback0
neighbor 4.4.4.4 remote-as 65104
neighbor 4.4.4.4 update-source Loopback0
neighbor 5.5.5.5 remote-as 65104
neighbor 5.5.5.5 update-source Loopback0R6
interface Loopback0
ip address 5.5.5.5 255.255.255.0
!
interface Ethernet0/0
ip address 20.20.20.2 255.255.255.0
!
interface Ethernet0/1
ip address 20.20.40.1 255.255.255.0
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip address
shutdown
!
router ospf 100
network 5.5.5.5 0.0.0.0 area 0
network 20.20.20.0 0.0.0.255 area 0
network 20.20.40.0 0.0.0.255 area 0
!
router bgp 65104
bgp router-id 5.5.5.5
bgp log-neighbor-changes
network 5.5.5.0 mask 255.255.255.0
neighbor 2.2.2.2 remote-as 65104
neighbor 2.2.2.2 update-source Loopback0
neighbor 3.3.3.3 remote-as 65104
neighbor 3.3.3.3 update-source Loopback0
neighbor 6.6.6.6 remote-as 65104
neighbor 6.6.6.6 update-source Loopback0R7
interface Loopback0
ip address 4.4.4.4 255.255.255.0
!
interface Ethernet0/0
ip address 20.20.30.2 255.255.255.0
!
interface Ethernet0/1
ip address 20.20.40.2 255.255.255.0
!
interface Ethernet0/2
ip address 30.30.10.1 255.255.255.0
!
interface Ethernet0/3
no ip address
shutdown
!
router ospf 100
redistribute static subnets
network 4.4.4.4 0.0.0.0 area 0
network 20.20.30.0 0.0.0.255 area 0
network 20.20.40.0 0.0.0.255 area 0
!
router bgp 65104
bgp router-id 4.4.4.4
bgp log-neighbor-changes
network 4.4.4.0 mask 255.255.255.0
neighbor 2.2.2.2 remote-as 65104
neighbor 2.2.2.2 update-source Loopback0
neighbor 3.3.3.3 remote-as 65104
neighbor 3.3.3.3 update-source Loopback0
neighbor 5.5.5.5 remote-as 65104
neighbor 5.5.5.5 update-source Loopback0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 6.6.6.0 255.255.255.0 30.30.10.2
ip route 30.30.0.0 255.255.0.0 30.30.10.2R8
interface Loopback0
ip address 6.6.6.6 255.255.255.0
!
interface Ethernet0/0
ip address 30.30.10.2 255.255.255.0
!
interface Ethernet0/1
ip address 30.30.30.1 255.255.255.0
!
interface Ethernet0/2
no ip address
shutdown
!
interface Ethernet0/3
no ip address
shutdown
!
router bgp 65105
bgp router-id 6.6.6.6
bgp log-neighbor-changes
network 6.6.6.0 mask 255.255.255.0
network 30.30.30.0 mask 255.255.255.0
neighbor 30.30.10.1 remote-as 65104
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 30.30.10.1
'김창현' 카테고리의 다른 글
BGP(iBGP, eBGP) (0) 2021.09.29 vSphere 환경설치 및 자동화 (0) 2021.09.27